OK Firefox gurus...media player question - Fantasy Football Cafe 2014 Fantasy Football Cafe


Return to General Talk

OK Firefox gurus...media player question

Moderator: Football Moderators

OK Firefox gurus...media player question

Postby Mercer Boy » Sat Sep 10, 2005 12:06 pm

Does anyone know how to get Firefox to take QuickTime off as the default player for stuff? Everytime I try to play an MPEG, it uses QuickTime...but I would rather use Media Player for MPEG's. I thought QuickTime only play .qt files anyway. It's very annoying.

So now, I have totally uninstalled QuickTime from my computer, and now Firefox won't play MPEG's at all...in fact, it crashes the dang browser because QT is not there. :-[ :-t

I can't find anything in the config to change it, and I'm pretty sure Windows doesn't have it set that way either.

I hate programs that take control of stuff! :~(
The One, the Only, the Incomparable Mercer Boy.
My My YouTube.
Mercer Boy
Mod in Retirement
Mod in Retirement

User avatar
Fantasy ExpertCafe WriterCafe RankerMock(ing) DrafterEagle EyeCafe MusketeerWeb SupporterLucky Ladders ChampionPick 3 Weekly WinnerSweet 16 SurvivorCafe Blackjack Weekly Winner
Posts: 12045
Joined: 22 Oct 2003
Home Cafe: Football
Location: New Castle, PA

Postby Crimedogg32 » Sat Sep 10, 2005 12:18 pm

try going start set programs access and defaults. Uncheck quicktime where it says enable access to this program. Set WMP or whatever media player you want as the default media player. If that doesnt work I really have no idea so ill let someone else try
Crimedogg32
General Manager
General Manager

User avatar
CafeholicCafe WriterCafe RankerGraphics ExpertMock(ing) DrafterEagle Eye
Posts: 3974
Joined: 29 Aug 2004
Home Cafe: Football
Location: Minnesota

Postby Mercer Boy » Sat Sep 10, 2005 12:32 pm

Didn't work...but thank you for the suggestion!

Is there any way to delete plugins from Firefox? I think the problem is that when I go about:plugins the mpeg file extension is enabled. I don't know how to disable it or just plain old delete it.

I'm sure I can just delete the file in the plugins directory, but I don't know if that will mess up my computer. :-o
The One, the Only, the Incomparable Mercer Boy.
My My YouTube.
Mercer Boy
Mod in Retirement
Mod in Retirement

User avatar
Fantasy ExpertCafe WriterCafe RankerMock(ing) DrafterEagle EyeCafe MusketeerWeb SupporterLucky Ladders ChampionPick 3 Weekly WinnerSweet 16 SurvivorCafe Blackjack Weekly Winner
Posts: 12045
Joined: 22 Oct 2003
Home Cafe: Football
Location: New Castle, PA

Postby Goatwhacker » Sat Sep 10, 2005 12:35 pm

Are you sure you have media player associated with mpeg files, ie, my computer>tools>folder options>file types, then make sure it's associated correctly?
Goatwhacker
General Manager
General Manager

User avatar

Posts: 3010
Joined: 25 Sep 2004
Home Cafe: Football
Location: Flyover Country

Postby Mercer Boy » Sat Sep 10, 2005 12:41 pm

Goatwhacker wrote:Are you sure you have media player associated with mpeg files, ie, my computer>tools>folder options>file types, then make sure it's associated correctly?


Yes...MPE, MPEG, MPV, MPA...anything and everything mpeg is associated to Windows Media Player.

Eff it, I'm going to delete that freaking plugin and see what happens. :-[

Well...looks like that did it...now it's playing on WMP. Stupid plugins. :-P

Looks like QuickTime was the thing screwing up my movie playing functions. Now everything downloads and plays smoothly. I'm glad I got rid of that crap. ;-D
The One, the Only, the Incomparable Mercer Boy.
My My YouTube.
Mercer Boy
Mod in Retirement
Mod in Retirement

User avatar
Fantasy ExpertCafe WriterCafe RankerMock(ing) DrafterEagle EyeCafe MusketeerWeb SupporterLucky Ladders ChampionPick 3 Weekly WinnerSweet 16 SurvivorCafe Blackjack Weekly Winner
Posts: 12045
Joined: 22 Oct 2003
Home Cafe: Football
Location: New Castle, PA

Postby 34=Sweetness » Sat Sep 10, 2005 3:43 pm

You know, you just go into the system tray thing on your task bar, go to preferences, browser plug in, MIME settings, then set the various stuff you want Quicktime to handle :-b Too bad you already uninstalled it. :-D
ImageImage
34=Sweetness
General Manager
General Manager

User avatar
Mock(ing) DrafterPick 3 Weekly WinnerSweet 16 Survivor
Posts: 4738
Joined: 21 Apr 2004
Home Cafe: Football
Location: AKA CubsFan7724

Postby no1cowboysfan » Sun Sep 11, 2005 6:02 am

I have a question that has plauged me since the DAWN OF TIME (about 2 1/2 weeks). My default browser is Firefox, yet, even when using Firefox, when I click on someone's e-mail link, a new browser opens up in IE and hotmail. Not a huge problem, but how do I change it?
Image

'Cause I'm Cow ... Boy ... for life.
no1cowboysfan
Hall of Fame Hero
Hall of Fame Hero

User avatar
Mock(ing) Drafter
Posts: 5255
Joined: 28 Sep 2004
Home Cafe: Football
Location: From Diego to tha bay ...

Postby 34=Sweetness » Sun Sep 11, 2005 8:27 am

I don't know. Clicking on an email link always seems to bring up hotmail/yahoo/etc.
ImageImage
34=Sweetness
General Manager
General Manager

User avatar
Mock(ing) DrafterPick 3 Weekly WinnerSweet 16 Survivor
Posts: 4738
Joined: 21 Apr 2004
Home Cafe: Football
Location: AKA CubsFan7724


Return to General Talk

Who is online

Users browsing this forum: No registered users and 4 guests

Forums Articles & Tips Start & Sit Sleepers Rankings Leagues


Get Ready...
The 2014 NFL season kicks off in 21:10 hours
(and 35 days)
2014 NFL Schedule


  • Fantasy Football
  • Article Submissions
  • Privacy Statement
  • Site Survey 
  • Contact